<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Costco Egg Nog Has 13.9% Alcohol | Boom 103.9 Philly</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Costco Egg Nog Has 13.9% Alcohol","id":"UA-28810986-1","categories":"Afternoon Wave","author":"djcaesar1039","post_type":"post","site_type":"local","dimensions":{"dimension1":"Afternoon Wave","dimension2":"djcaesar1039","dimension3":"3736184","dimension4":"11-06-2019","dimension5":"Wed","dimension6":"18:11:23","dimension7":"Post","dimension8":"https:\/\/boomphilly.com\/3736184\/costco-egg-nog-has-13-9-alcohol\/","dimension9":"R1 Local","dimension10":"Post","dimension21":"no","dimension15":"ve_random","dimension25":"Licensed Credits"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":false,"aps_pub_id":null,"aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/boomphilly.com\/",
			ajax_url = "https:\/\/boomphilly.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3736184,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
<meta name="description" content="Costco has just given egg nog lovers the chance to get lit like a Christmas tree.  The chain now sells a &quot;wine cocktail&quot; that packs a punch of 13.9% ABV.  The drink is made up of real dairy cream and goes well over ice.  The egg nog is stocked on shelves in a 1.5-liter bottle. " />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ovp.iris.tv' />
<link rel='dns-prefetch' href='//static.streamhub.tv' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//ronehot1079philly.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Boom 103.9 Philly &raquo; Feed" href="https://boomphilly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boom 103.9 Philly &raquo; Comments Feed" href="https://boomphilly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boom 103.9 Philly &raquo; Costco Egg Nog Has 13.9% Alcohol Comments Feed" href="https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46382"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH+oaVhorR7Eb9E16IpZg8min2889FZ6GYbhPQYPgbhlo2zIBWQtU8qKcdvJd5be0AmmMfW0Ejv2jKoP/K0daZzIXNdvB6PzvyJ+A8MgO6mCJ6fCYLN/6e113IZXU9WfUL/DcgHSTkDo?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.3-beta2-46382' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJydjFsOQDAQRTeE8SpfYimNtBOKTqXTELv33AA/Nzf3nhzYllg5CkgBwoAWGVazgHGEBXTMGBjGc0PSzgPPRk1PJtZQopgj+GuIb/qT5+TeT15Vd36SvcddetSXpLVNJupciCpPy/EAji5Q9g==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IGgUVfBC/Ja21i2bNaDKnf28VdYi4t3Mh5yaBoXNBssVs0Pau4z5RVhjokKIpHDFEL3J2TOcKV1C7cZwH1RlMm5UNU8F2pB/NmthGhQt18NYVia0pPdTZV9dce6+hkH/tJchiVDv0A1MHpSiOJaCR5K/gjoxUptQSPUuqmJ7njHFKwvAo91hG+vd4s4LE4pEfA/t2t1xvFqvNdrldn+6DYplZ?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=boomphilly.com&#038;id=32288498&#038;t=1573099855&#038;back=https%3A%2F%2Fboomphilly.com%2F3736184%2Fcostco-egg-nog-has-13-9-alcohol%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"afternoon-wave","content":["post"],"category":["afternoon-wave"],"author":"djcaesar1039","postname":"costco-egg-nog-has-13-9-alcohol","slot":"afternoon-wave","ar":"id:3736184","postID":"3736184"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/boomphilly.com"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjsEKwjAQRH/IdrFBxYP4KZImS7sl2YTsxv6+MYJH8Tgw783AngdiF6pHgU2gssciLhUcI/G4yQFawyVWZAVdMbbekzJQYjRgRVA72PPDFVJyNvwFf3dj8jXgxzFY331L1umHIYe6EAuIpaBrqW9kJ7+gjlJnaT9mbPg93o6ny3SejDHX7QUhAFcS'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ronehot1079philly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/" />
<link rel='shortlink' href='https://wp.me/p2btIe-fFX2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fboomphilly.com%2F3736184%2Fcostco-egg-nog-has-13-9-alcohol%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fboomphilly.com%2F3736184%2Fcostco-egg-nog-has-13-9-alcohol%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Costco Egg Nog Has 13.9% Alcohol" />
<meta property="og:url" content="https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/" />
<meta property="og:description" content="&nbsp; Costco has just given egg nog lovers the chance to get lit like a Christmas tree. The chain now sells a &#8220;wine cocktail&#8221; that packs a punch of 13.9% ABV. The drink is made up of r…" />
<meta property="article:published_time" content="2019-11-06T23:11:23+00:00" />
<meta property="article:modified_time" content="2019-11-06T23:11:23+00:00" />
<meta property="og:site_name" content="Boom 103.9 Philly" />
<meta property="og:image" content="https://ronehot1079philly.files.wordpress.com/2019/11/15730818048586.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="529" />
<meta property="og:image:alt" content="Breakfast smoothie ready to drink" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoomPhilly" />
<meta name="twitter:site" content="@BoomPhilly" />
<meta name="twitter:text:title" content="Costco Egg Nog Has 13.9% Alcohol" />
<meta name="twitter:image" content="https://ronehot1079philly.files.wordpress.com/2019/11/15730818048586.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Breakfast smoothie ready to drink" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Costco Egg Nog Has 13.9% Alcohol" />
<meta name="twitter:description" content="&nbsp;

Costco has just given egg nog lovers the chance to get lit like a Christmas tree.

The chain now sells a &quot;wine cocktail&quot; that packs a punch of 13.9% ABV.

The drink is made up of real da" />
<meta property="pubexchange:headline" content="Costco Egg Nog Has 13.9% Alcohol" />
<meta property="pubexchange:description" content="&nbsp;

Costco has just given egg nog lovers the chance to get lit like a Christmas tree.

The chain now sells a &quot;wine cocktail&quot; that packs a punch of 13.9% ABV.

The drink is made up of real dairy cream and goes well over ice.

The egg nog is sto" />
<meta property="pubexchange:image" content="https://ronehot1079philly.files.wordpress.com/2019/11/15730818048586.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=114" />
<link rel='openid.server' href='https://boomphilly.com/?openidserver=1' />
<link rel='openid.delegate' href='https://boomphilly.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://boomphilly.com/osd.xml" title="Boom 103.9 Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="844795162221162" />
			<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://boomphilly.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Boom 103.9 Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hip-Hop, R&amp;B, &amp; Throwbacks, Philly, WPHI" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://boomphilly.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2019-11-06 18:11:23' />
<meta name='sailthru.title' content='Costco Egg Nog Has 13.9% Alcohol' />
<meta name='sailthru.description' content='&nbsp; Costco has just given egg nog lovers the chance to get lit like a Christmas tree. The chain now sells a &#8220;wine cocktail&#8221; that packs a punch of 13.9% ABV. The drink is made up of real dairy cream and goes well over ice. The egg nog is stocked on shelves in a 1.5-liter [&hellip;]' />
<meta name='sailthru.image.full' content='https://ronehot1079philly.files.wordpress.com/2019/11/15730818048586.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ronehot1079philly.files.wordpress.com/2019/11/15730818048586.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2btIe&#038;cscache=6&#038;csrev=6" />
			
		
		
					 <meta name="google-site-verification" content="yJO-dVNYimK06c8GaQUOI2-dWKBsdzR1WvpvlyC-Y0U" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=413217369, app-argument=https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ronehot1079philly.files.wordpress.com/2018/01/152173610-e1516138220316.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3736184 single-format-standard has-push-menu customizer-styles-applied no-cover-image afternoon-wave highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-3708915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3708915"><a href="http://BoomPhilly.com">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-3708924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708924"><a href="https://boomphilly.com/category/paris-nicole/">Paris Nicole</a></li>
	<li id="menu-item-3708926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3708926"><a href="https://boomphilly.com/category/afternoon-wave/">DJ Caesar</a></li>
	<li id="menu-item-3708930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708930"><a href="https://boomphilly.com/category/dj-bran/">DJ Bran</a></li>
	<li id="menu-item-3708929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708929"><a href="https://boomphilly.com/category/on-air-with-sir/">On Air With Sir</a></li>
	<li id="menu-item-3708925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708925"><a href="https://boomphilly.com/category/mina-saywhat/">Mina SayWhat</a></li>
	<li id="menu-item-3711994" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3711994"><a href="https://boomphilly.com/schedule/tizztheinfluence/">TizzTheInfluence</a></li>
	<li id="menu-item-3655637" class="menu-item menu-item-type-taxonomy menu-item-object-entity menu-item-3655637"><a href="https://boomphilly.com/entity/boom-mixers/">Boom 103.9 Mixers</a></li>
	<li id="menu-item-3708970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3708970"><a href="https://boomphilly.com/boom-103-9-highlights/">Boom 103.9 Highlights</a></li>
	<li id="menu-item-2907193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2907193"><a href="http://hot1079philly.com/schedule/">Show Schedule</a></li>
</ul>
</li>
<li id="menu-item-2907192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2907192"><a href="https://boomphilly.com/category/boom-exclusives/">Boom 103.9</a>
<ul class="sub-menu">
	<li id="menu-item-2817233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817233"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav">Listen Live</a></li>
	<li id="menu-item-3724588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724588"><a href="https://boomphilly.com/category/class-of/">Boom 103.9 Class Of 2019</a></li>
	<li id="menu-item-3697409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3697409"><a href="https://boomphilly.com/category/boom-exclusives/">Boom Exclusives</a></li>
	<li id="menu-item-3662027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662027"><a href="https://boomphilly.com/category/rhyming-with-dj-caesar/">Rhyming With DJ Caesar</a></li>
	<li id="menu-item-3693839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693839"><a href="https://boomphilly.com/category/fly-chick-friday/">Fly Chick Friday</a></li>
	<li id="menu-item-3576253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576253"><a href="https://boomphilly.com/?page_id=2504061">Mobile Text Club</a></li>
	<li id="menu-item-2817232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817232"><a href="https://boomphilly.com/3642106/download-our-new-boom-103-9-radio-mobile-app-for-your-smartphone/">Mobile App</a></li>
</ul>
</li>
<li id="menu-item-3584836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584836"><a href="https://boomphilly.com/category/sports/">Sports</a></li>
<li id="menu-item-3627588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627588"><a href="https://boomphilly.com/category/local-news/">Local News</a></li>
<li id="menu-item-3624219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3624219"><a href="https://boomphilly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-3576247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576247"><a href="https://boomphilly.com/category/gossip/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-3584834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584834"><a href="https://boomphilly.com/category/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-3576249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3576249"><a href="https://www.youtube.com/channel/UCI6kjL235w2aYdpNHitN7kw">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-3696584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696584"><a href="http://https://www.youtube.com/playlist?list=PLjf5TwCArjk2xZ51CfN6_d7x4voYGulZx">Rhyming With DJ Caesar Playlist</a></li>
	<li id="menu-item-3696585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696585"><a href="https://boomphilly.com/category/videos/">Fly Chick Fridays</a></li>
	<li id="menu-item-3696586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696586"><a href="https://boomphilly.com/category/boom-exclusives/">Boom Exclusives</a></li>
</ul>
</li>
<li id="menu-item-2817235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817235"><a href="http://hot1079philly.com/events/?omcamp=topnav">Events</a>
<ul class="sub-menu">
	<li id="menu-item-3735066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3735066"><a href="http://http://urbanonehonors.com/">Urban One Honors</a></li>
</ul>
</li>
<li id="menu-item-3633200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3633200"><a href="https://boomphilly.com/category/giveaways/">Giveaways</a></li>
<li id="menu-item-2817215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2817215"><a href="https://boomphilly.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3606941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3606941"><a href="https://boomphilly.com/advertising/">Advertise</a></li>
	<li id="menu-item-3700880" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700880"><a href="https://boomphilly.com/3700865/contact-the-programming-department/">Contact The Programming Department</a></li>
	<li id="menu-item-3700881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700881"><a href="https://boomphilly.com/3700869/contact-the-sales-department/">Contact The Sales Department</a></li>
	<li id="menu-item-3700882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700882"><a href="https://boomphilly.com/3700878/to-contact-the-editorial-digital-department/">To Contact The Editorial Digital Department</a></li>
	<li id="menu-item-3700883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700883"><a href="https://boomphilly.com/3700873/contact-the-promotions-community-department/">Contact The Promotions/Community Department</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3708846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-3598646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="https://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li id="menu-item-2929574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li id="menu-item-3635556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li id="menu-item-3715725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-3715726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3722766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://boomphilly.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3576256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a href="https://www.facebook.com/BoomPhilly"><span>Facebook</span></a></li>
<li id="menu-item-3576257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a href="https://twitter.com/BoomPhilly"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boomphilly.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://boomphilly.com/"><img srcset="https://ronehot1079philly.files.wordpress.com/2019/09/1569361963165.png?w=287&amp;quality=80&amp;strip=all 1x, https://ronehot1079philly.files.wordpress.com/2019/09/1569361963165.png?w=1024&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://BoomPhilly.com" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/paris-nicole/" class="post-link">Paris Nicole</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/afternoon-wave/" class="post-link">DJ Caesar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/dj-bran/" class="post-link">DJ Bran</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/on-air-with-sir/" class="post-link">On Air With Sir</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/mina-saywhat/" class="post-link">Mina SayWhat</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/schedule/tizztheinfluence/" class="post-link">TizzTheInfluence</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/entity/boom-mixers/" class="post-link">Boom 103.9 Mixers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/boom-103-9-highlights/" class="post-link">Boom 103.9 Highlights</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/schedule/" class="post-link">Show Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://boomphilly.com/category/boom-exclusives/" class="main-nav__item-link">Boom 103.9</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav" class="post-link">Listen Live</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/class-of/" class="post-link">Boom 103.9 Class Of 2019</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/boom-exclusives/" class="post-link">Boom Exclusives</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/rhyming-with-dj-caesar/" class="post-link">Rhyming With DJ Caesar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/fly-chick-friday/" class="post-link">Fly Chick Friday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/?page_id=2504061" class="post-link">Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3642106/download-our-new-boom-103-9-radio-mobile-app-for-your-smartphone/" class="post-link">Mobile App</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://boomphilly.com/category/sports/" class="main-nav__item-link">Sports</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://boomphilly.com/category/local-news/" class="main-nav__item-link">Local News</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://boomphilly.com/category/culture/" class="main-nav__item-link">Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/gossip/entertainment-news/" class="post-link">Entertainment</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/headlines/" class="post-link">Headlines</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://www.youtube.com/channel/UCI6kjL235w2aYdpNHitN7kw" class="main-nav__item-link">Watch</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://https://www.youtube.com/playlist?list=PLjf5TwCArjk2xZ51CfN6_d7x4voYGulZx" class="post-link">Rhyming With DJ Caesar Playlist</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/videos/" class="post-link">Fly Chick Fridays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/boom-exclusives/" class="post-link">Boom Exclusives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://hot1079philly.com/events/?omcamp=topnav" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://http://urbanonehonors.com/" class="post-link">Urban One Honors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://boomphilly.com/category/giveaways/" class="main-nav__item-link">Giveaways</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://boomphilly.com/contact-us/" class="main-nav__item-link">Contact</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/advertising/" class="post-link">Advertise</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3700865/contact-the-programming-department/" class="post-link">Contact The Programming Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3700869/contact-the-sales-department/" class="post-link">Contact The Sales Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3700878/to-contact-the-editorial-digital-department/" class="post-link">To Contact The Editorial Digital Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3700873/contact-the-promotions-community-department/" class="post-link">Contact The Promotions/Community Department</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://boomphilly.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a href="https://www.facebook.com/BoomPhilly"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a href="https://twitter.com/BoomPhilly"><span>Twitter</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

			<div id="video-expanded">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player" class="dsp_player">
							</div>
						</div>
						<div id="anv_title"></div>
					</div>
					<div class="clear"></div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
				<div id="size-helper"></div>
			</div>
			<div id="suggested-videos" class="post-wrapper">
			</div>
			<div class="clear"></div>
		</div>
			<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3736184" data-primary-cat="" data-permalink="https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/" data-title="Costco Egg Nog Has 13.9% Alcohol">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Boom 103.9 Philly">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/afternoon-wave","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/">
					<meta itemprop="datePublished" content="2019-11-06T18:11:23-05:00">
					<meta itemprop="dateModified" content="2019-11-06T18:11:23-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://boomphilly.com/category/afternoon-wave/">Afternoon Wave</a></div><div class="post-breadcrumbs"><a href="https://boomphilly.com/">Home</a> &rsaquo; <a href="https://boomphilly.com/category/afternoon-wave/">Afternoon Wave</a></div>	<h1 class="post-meta__title" itemprop="headline">Costco Egg Nog Has 13.9% Alcohol</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://ronehot1079philly.files.wordpress.com/2016/12/1481842065366.jpg?quality=100&#038;strip=all" alt="DJ Caesar" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://boomphilly.com/author/djcaesar1039/" class="post-link"><span itemprop="name">DJ Caesar</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<p>&nbsp;</p>
<p>Costco has just given egg nog lovers the chance to get lit like a Christmas tree.</p>
<p>The chain now sells a &#8220;wine cocktail&#8221; that packs a punch of 13.9% ABV.</p>
<p>The drink is made up of real dairy cream and goes well over ice.</p>
<p>The egg nog is stocked on shelves in a 1.5-liter bottle.</p>
<p>&nbsp;</p>
<p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>

	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">DJ Caesar</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://boomphilly.com/3736190/russ-ft-bia-best-on-earth-video/">Russ Ft. BIA &#8211; Best On Earth (Video)</a>
							</li>
													<li class="more-by-post">
								<a href="https://boomphilly.com/3736184/costco-egg-nog-has-13-9-alcohol/">Costco Egg Nog Has 13.9% Alcohol</a>
							</li>
													<li class="more-by-post">
								<a href="https://boomphilly.com/3736129/netflix-to-stop-working-with-some-samsung-devices/">Netflix To Stop Working With Some Samsung Devices</a>
							</li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs --><div class="gallery-intro post-content__pulled-left">Also On Boom 103.9 Philly:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58315"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58315";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.phi.wphi\/desktop\/afternoon-wave","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/afternoon-wave","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Headlines			</div>
				<ul>
							<li class="post-3736157 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://boomphilly.com/3736157/yk-osiris-arrested-for-beating-and-choking-girlfriend-allegedly/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2019/11/1573048523239.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/11/1573048523239.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/11/1573048523239.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/11/1573048523239.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">YK Osiris Arrested For Beating and Choking Girlfriend,&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3736142 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://boomphilly.com/3736142/jeezy-look-like-blac-youngsta-ft-tory-lanez-g-eazy-cut-up-remix-more-daily-visuals-11-5-19/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2017/08/3.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2017/08/3.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2017/08/3.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2017/08/3.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Jeezy “Look Like,” Blac Youngsta ft. Tory Lanez&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3736070 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://boomphilly.com/3736070/new-yorkers-stage-mass-turnstile-jumping-in-bkto-protest-police-brutality-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2019/11/15729270170669.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/11/15729270170669.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/11/15729270170669.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/11/15729270170669.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">New Yorkers Stage Mass Turnstile Jumping In BKTo&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58367"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58367";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_uac/embed.js" async></script>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/afternoon-wave","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/afternoon-wave","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE BOOM PHILLY NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="1d4563e71f" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://boomphilly.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="https://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://boomphilly.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a href="https://www.facebook.com/BoomPhilly"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a href="https://twitter.com/BoomPhilly"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boomphilly.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.phi.wphi\/desktop\/afternoon-wave","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/afternoon-wave","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.phi.wphi\/desktop\/afternoon-wave","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "boomphilly.com";
			_sf_async_config.useCanonical = "false";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ronehot1079philly.wordpress.com\/public.api\/connect\/?action=request&domain=boomphilly.com","logoutURL":"https:\/\/ronehot1079philly.wordpress.com\/wp-login.php?action=logout&_wpnonce=cf50dafa64","homeURL":"https:\/\/boomphilly.com\/","postID":"3736184","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.hot1079philly.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1564517091h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"boomphilly.com","articleId":3736184,"img":"https:\/\/ronehot1079philly.files.wordpress.com\/2019\/11\/15730818048586.jpg?quality=80&strip=all&w=660","tags":"","url":"https:\/\/boomphilly.com\/3736184\/costco-egg-nog-has-13-9-alcohol\/","title":"Costco Egg Nog Has 13.9% Alcohol","author":"djcaesar1039","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/boomphilly.com\/wp-json\/sis\/v1\/post\/","post_id":"3736184","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"63e617137f"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"655cddb71b","baseURL":"https:\/\/boomphilly.com\/3736184\/costco-egg-nog-has-13-9-alcohol\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/boomphilly.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"a89f98d270"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"341975b3e7","baseUrl":"https:\/\/ronehot1079philly.wordpress.com"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUelOwzAMfiFSQyuY+IF4lMlNDHWao2uSjvL0uJuYKtj10/4uH7AflI4hU8hgExiaWNPwVdn0ACvIFzW48skhgeOeEuwKFeowGEfjX3LuyAtl4gE4BmqAg3bFSAuN5wBTKb0joXsv9LTkHls3jTAlOgoOdSVuv5pThoAt6r4VwiVcypLZXYHPOdw71TYRjro7J12d0VIeJAS2kgwfqKmNsVfkWzL3qvKec6ZRZfbkOPw730pXq2Vce5haYUA3Z9bpymanb+P3rFxEox6rzWJg5fPjXKUYcLxxnYsep4aI3/3b0/Omfqmbpnm1P9GL8Uw='></script>
<script src='https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js?ver=5.3-beta2-46382'></script>
<script src='https://static.streamhub.tv/anvato/plugin.js?ver=5.3-beta2-46382'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.3-beta2-46382'></script>
<script>
var videoBridge = {"anv_id":"4571768","token":"MrmIqT5AoU5s2tz3P3ToVI_-o7gVyKdHpsO5NvPCoi4~Mn4wfg","postId":"3736184","categories":["afternoon-wave"],"tags":[],"is_video_post":"","options":{"anvato_access_key":"bK9Zk4OERLN6ZfLgx2UOgSeojnjQ02eV","stream_hub_analytics_id":"r1digital-c38c3485","streamhub_player_title":"VIDEOEVERYWHERE","iris_client_token":"SB327DUJCJHD206","suggestion_num":4,"autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.phi.wphi\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=boomphilly.com&correlator=[timestamp]&cmsid=2461249&vid=ANV_ANV_[[VIDEO_ID]]","startTimeout":5,"loadVideoTimeout":8,"vastLoadTimeout":5}};
</script>
<script>
var actionbardata = {"siteID":"32288498","siteName":"Boom 103.9 Philly","siteURL":"https:\/\/boomphilly.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3689ea252a95bd454121150a3c4a79ca?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fboomphilly.com%2F3736184%2Fcostco-egg-nog-has-13-9-alcohol%2F&signup_flow=account&domain=boomphilly.com","themeURL":"","xhrURL":"https:\/\/boomphilly.com\/wp-admin\/admin-ajax.php","nonce":"16c2d8c986","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1fb4ca369d\" \/>","referer":"https:\/\/boomphilly.com\/3736184\/costco-egg-nog-has-13-9-alcohol\/","canFollow":"1","feedID":"26004835","statusMessage":"","customizeLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fronehot1079philly.wordpress.com%2F3736184%2Fcostco-egg-nog-has-13-9-alcohol%2F","postID":"3736184","shortlink":"https:\/\/wp.me\/p2btIe-fFX2","canEditPost":"","editLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/post.php?post=3736184&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/3736184\/boomphilly.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 27,795 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fboomphilly.com%2F3736184%2Fcostco-egg-nog-has-13-9-alcohol%2F&signup_flow=account&domain=boomphilly.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGuwc+iJ+S22Dy2zakaYb/r11oAiC4NvlJOeGwDIZn5NiUtABGQvMNAHlhB1Q8rGGhjiHGtdRwGxwRrkvAwp+ge1YNvBRydVMsV4pFXCBKZmLE2BXFKUlk5sotF54sT8bVJy/lV+S1/bMU3qntn3m067vO3s8WLsfH+9cYaA='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.3-beta2-46382'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"BOOM 103.9 PHILLY","stationId":"176","lsap_primaryColor":"#fc1a29","lsap_secondary_color":"#fc1a29","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ronehot1079philly.files.wordpress.com\/2016\/02\/1454606417955.jpg","lsap_instance_permalink":"https:\/\/boomphilly.com\/listen-live"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljFEKgzAQRC9UHVuj6Id4FBFdaEKyWZqkxdu7OUO/ZuYNPPykOSJn4oz8pkAJXyuwkamH5cOXU1GIZ/GaFTc+7QLx+0UfOP0so6JXq6116YG/lXVuLCpbw/IczGjGbp6MuwH4oz8N'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288498','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288498','v':'wpcom','tz':'-5','user_id':'0','post':'3736184','subd':'ronehot1079philly'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288498&v=wpcomvt&tz=-5&user_id=0&post=3736184&subd=ronehot1079philly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNbC9CfHpMUkw5YkdbcTAzV0xXMkVCQ0twaD0tYz1IZ2RXTEJUPTdsZn5JMS4uejhCdnFTfjYlV11vfm1ndVQva1dDUCZdYmovSnhMNkxoTytHfkVkV0dOVjVlbm9SPVRDbzh6UlFmQmdpJl1DaCUxQklYNWdveDFlUWhjLUMuTExZMHAvdFNOY2VoVWRkYTlIJkdfSw=='}]);
_stq.push([ 'clickTrackerInit', '32288498', '3736184' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569ffbfe60910985" async="async"></script>
</body>
</html>
