<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life | Boom 103.9 Philly</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"\u201cI Never Got Married\u201d: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life","id":"UA-28810986-1","categories":"Entertainment News","author":"ronehot1079philly","post_type":"post","site_type":"local","dimensions":{"dimension1":"Entertainment News","dimension2":"ronehot1079philly","dimension3":"3730658","dimension4":"08-02-2019","dimension5":"Fri","dimension6":"13:46:35","dimension7":"Post","dimension8":"https:\/\/boomphilly.com\/3730658\/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension15":"ve_random","dimension25":"No Images"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":false,"aps_pub_id":null,"aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/boomphilly.com\/",
			ajax_url = "https:\/\/boomphilly.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 3730658,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Louise Signore is literally the epitome of living your best life as she rang in her 107th birthday this year." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ovp.iris.tv' />
<link rel='dns-prefetch' href='//static.streamhub.tv' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//ronehot1079philly.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Boom 103.9 Philly &raquo; Feed" href="https://boomphilly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boom 103.9 Philly &raquo; Comments Feed" href="https://boomphilly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boom 103.9 Philly &raquo; “I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life Comments Feed" href="https://boomphilly.com/3730658/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3-RC1-45884"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEOgjAMRX/IMVGRJ+O3sK3ByjqWtQvy9xaJr7w0Nzfn5NYu2WDysQZg65ltQBbr4uwnE9GVoayWZY3QEKZGgZNVw89JIImlanKsIyZ15wLaUx5kIwgCDhCBFDvSFgwjyD69ZyPwOVQo3/9DW3wNfuLDiay0cS4XYDZ6CSsZeelvP+9Jj7br+sut7a/n9xcH3mUs?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.2.3-RC1-45884' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydjEkKgDAQBD+kjsEND+JTgiSDRs1EMkHx964f0EvTdBcF2xIrRwEpQBjQIsNqFjCOMIOOGQPDeG5I2nng2ajpycQaShRzBH8N8U1/8pzc+8mr6s5Psve4S4/6krS2EUWZF6JKazEeji9Q+A==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IGgUVfBC/Ja21i2bNaDKnf28VdYi4t3Mh5yaBoXNBssVs0Pau4z5RVhjokKIpHDFEL3J2TOcKV1C7cZwH1RlMm5UNU8F2pB/NmthGhQt18NYVia0pPdTZV9dce6+hkH/tJchiVDv0A1MHpSiOJaCR5K/gjoxUptQSPUuqmJ7njHFKwvAo91hG+vd4s4LE4pEfA/t2t1xvFqvNdrldn+6DYplZ?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1563900025h&#038;action=js&#038;host=boomphilly.com&#038;id=32288498&#038;t=1566983103&#038;back=https%3A%2F%2Fboomphilly.com%2F3730658%2Fi-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"entertainment-news","content":["post"],"category":["entertainment-news"],"author":"ronehot1079philly","postname":"i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life","slot":"entertainment-news","ar":"id:3730658","postID":"3730658"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/boomphilly.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjsEKwjAQRH/IdrG1BQ/ip0iaLO2WZBOyG/v7xggexePAvDcDR+qIrS8OBXaBwg6z2JixD8T9LieoDRtZkRV0w1B7T0pAkXEEI4LawJYfNpOSNf4v+LsboiseP47OuOZbkw4/DMmXlVhADHndcnkjB7kVtZeySP2xYMXv4Xae5vkyDON12l8hDlcU'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ronehot1079philly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://rickeysmileymorningshow.com/2051773/107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/" />
<link rel='shortlink' href='https://wp.me/p2btIe-fEvU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fboomphilly.com%2F3730658%2Fi-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fboomphilly.com%2F3730658%2Fi-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="“I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life" />
<meta property="og:url" content="https://boomphilly.com/3730658/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/" />
<meta property="og:description" content="Louise Signore is literally the epitome of living your best life as she rang in her 107th birthday this year." />
<meta property="article:published_time" content="2019-08-02T17:46:35+00:00" />
<meta property="article:modified_time" content="2019-08-05T10:13:10+00:00" />
<meta property="og:site_name" content="Boom 103.9 Philly" />
<meta property="og:image" content="https://ronerickeysmileymorningshow.files.wordpress.com/2019/08/14756143470614.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BoomPhilly" />
<meta name="twitter:site" content="@BoomPhilly" />
<meta name="twitter:text:title" content="“I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life" />
<meta name="twitter:image" content="https://ronerickeysmileymorningshow.files.wordpress.com/2019/08/14756143470614.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="“I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Key" />
<meta name="twitter:description" content="Louise Signore is literally the epitome of living your best life as she rang in her 107th birthday on Wednesday.


The centenarian held a lively celebration with over 100 friends and family at the J" />
<meta property="pubexchange:headline" content="“I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life" />
<meta property="pubexchange:description" content="Louise Signore is literally the epitome of living your best life as she rang in her 107th birthday on Wednesday.


The centenarian held a lively celebration with over 100 friends and family at the JASA Bartow Senior Center in the Bronx where she resides" />
<meta property="pubexchange:image" content="https://ronerickeysmileymorningshow.files.wordpress.com/2019/08/14756143470614.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=114" />
<link rel='openid.server' href='https://boomphilly.com/?openidserver=1' />
<link rel='openid.delegate' href='https://boomphilly.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://boomphilly.com/osd.xml" title="Boom 103.9 Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="844795162221162" />
							<meta property="ia:markup_url" content="https://boomphilly.com/3730658/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://boomphilly.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Boom 103.9 Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hip-Hop, R&amp;B, &amp; Throwbacks, Philly, WPHI" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://boomphilly.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2019-08-02 13:46:35' />
<meta name='sailthru.title' content='“I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life' />
<meta name='sailthru.author' content='Charise Frazier' />
<meta name='sailthru.description' content='Louise Signore is literally the epitome of living your best life as she rang in her 107th birthday this year.' />
<meta name='sailthru.image.full' content='' /> 
<meta name='sailthru.image.thumb' content='' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://boomphilly.com/3730658/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2btIe&#038;cscache=6&#038;csrev=6" />
			
		
		
					 <meta name="google-site-verification" content="yJO-dVNYimK06c8GaQUOI2-dWKBsdzR1WvpvlyC-Y0U" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=413217369, app-argument=https://boomphilly.com/3730658/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ronehot1079philly.files.wordpress.com/2018/01/152173610-e1516138220316.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-3730658 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image gossip highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-3708915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3708915"><a href="http://BoomPhilly.com">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-3708924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708924"><a href="https://boomphilly.com/category/paris-nicole/">Paris Nicole</a></li>
	<li id="menu-item-3708926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708926"><a href="https://boomphilly.com/category/afternoon-wave/">DJ Caesar</a></li>
	<li id="menu-item-3708930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708930"><a href="https://boomphilly.com/category/dj-bran/">DJ Bran</a></li>
	<li id="menu-item-3708929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708929"><a href="https://boomphilly.com/category/on-air-with-sir/">On Air With Sir</a></li>
	<li id="menu-item-3708925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708925"><a href="https://boomphilly.com/category/mina-saywhat/">Mina SayWhat</a></li>
	<li id="menu-item-3711994" class="menu-item menu-item-type-post_type menu-item-object-schedule menu-item-3711994"><a href="https://boomphilly.com/schedule/tizztheinfluence/">TizzTheInfluence</a></li>
	<li id="menu-item-3655637" class="menu-item menu-item-type-taxonomy menu-item-object-entity menu-item-3655637"><a href="https://boomphilly.com/entity/boom-mixers/">Boom 103.9 Mixers</a></li>
	<li id="menu-item-3708970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3708970"><a href="https://boomphilly.com/boom-103-9-highlights/">Boom 103.9 Highlights</a></li>
	<li id="menu-item-2907193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2907193"><a href="http://hot1079philly.com/schedule/">Show Schedule</a></li>
</ul>
</li>
<li id="menu-item-2907192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2907192"><a href="https://boomphilly.com/category/boom-exclusives/">Boom 103.9</a>
<ul class="sub-menu">
	<li id="menu-item-2817233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817233"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav">Listen Live</a></li>
	<li id="menu-item-3724588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3724588"><a href="https://boomphilly.com/category/class-of/">Boom 103.9 Class Of 2019</a></li>
	<li id="menu-item-3697409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3697409"><a href="https://boomphilly.com/category/boom-exclusives/">Boom Exclusives</a></li>
	<li id="menu-item-3662027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3662027"><a href="https://boomphilly.com/category/rhyming-with-dj-caesar/">Rhyming With DJ Caesar</a></li>
	<li id="menu-item-3693839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693839"><a href="https://boomphilly.com/category/fly-chick-friday/">Fly Chick Friday</a></li>
	<li id="menu-item-3576253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576253"><a href="https://boomphilly.com/?page_id=2504061">Mobile Text Club</a></li>
	<li id="menu-item-2817232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817232"><a href="https://boomphilly.com/3642106/download-our-new-boom-103-9-radio-mobile-app-for-your-smartphone/">Mobile App</a></li>
</ul>
</li>
<li id="menu-item-3584836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584836"><a href="https://boomphilly.com/category/sports/">Sports</a></li>
<li id="menu-item-3627588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627588"><a href="https://boomphilly.com/category/local-news/">Local News</a></li>
<li id="menu-item-3624219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3624219"><a href="https://boomphilly.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-3576247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576247"><a href="https://boomphilly.com/category/gossip/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-3584834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3584834"><a href="https://boomphilly.com/category/headlines/">Headlines</a></li>
</ul>
</li>
<li id="menu-item-3576249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3576249"><a href="https://www.youtube.com/channel/UCI6kjL235w2aYdpNHitN7kw">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-3696584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696584"><a href="http://https://www.youtube.com/playlist?list=PLjf5TwCArjk2xZ51CfN6_d7x4voYGulZx">Rhyming With DJ Caesar Playlist</a></li>
	<li id="menu-item-3696585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696585"><a href="https://boomphilly.com/category/videos/">Fly Chick Fridays</a></li>
	<li id="menu-item-3696586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696586"><a href="https://boomphilly.com/category/boom-exclusives/">Boom Exclusives</a></li>
</ul>
</li>
<li id="menu-item-2817235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817235"><a href="http://hot1079philly.com/events/?omcamp=topnav">Events</a></li>
<li id="menu-item-3633200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3633200"><a href="https://boomphilly.com/category/giveaways/">Giveaways</a></li>
<li id="menu-item-2817215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2817215"><a href="https://boomphilly.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3606941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3606941"><a href="https://boomphilly.com/advertising/">Advertise</a></li>
	<li id="menu-item-3700880" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700880"><a href="https://boomphilly.com/3700865/contact-the-programming-department/">Contact The Programming Department</a></li>
	<li id="menu-item-3700881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700881"><a href="https://boomphilly.com/3700869/contact-the-sales-department/">Contact The Sales Department</a></li>
	<li id="menu-item-3700882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700882"><a href="https://boomphilly.com/3700878/to-contact-the-editorial-digital-department/">To Contact The Editorial Digital Department</a></li>
	<li id="menu-item-3700883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3700883"><a href="https://boomphilly.com/3700873/contact-the-promotions-community-department/">Contact The Promotions/Community Department</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-3708846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-3598646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="https://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li id="menu-item-2929574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li id="menu-item-3635556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li id="menu-item-3715725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-3715726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3722766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://boomphilly.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-3576256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a href="https://www.facebook.com/BoomPhilly"><span>Facebook</span></a></li>
<li id="menu-item-3576257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a href="https://twitter.com/BoomPhilly"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boomphilly.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://boomphilly.com/"><img srcset="https://ronehot1079philly.files.wordpress.com/2019/05/15585424789849.png?w=322&amp;quality=80&amp;strip=all 1x, https://ronehot1079philly.files.wordpress.com/2019/05/15585424789849.png?w=800&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://BoomPhilly.com" class="main-nav__item-link">On Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/paris-nicole/" class="post-link">Paris Nicole</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/afternoon-wave/" class="post-link">DJ Caesar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/dj-bran/" class="post-link">DJ Bran</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/on-air-with-sir/" class="post-link">On Air With Sir</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/mina-saywhat/" class="post-link">Mina SayWhat</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/schedule/tizztheinfluence/" class="post-link">TizzTheInfluence</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/entity/boom-mixers/" class="post-link">Boom 103.9 Mixers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/boom-103-9-highlights/" class="post-link">Boom 103.9 Highlights</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/schedule/" class="post-link">Show Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://boomphilly.com/category/boom-exclusives/" class="main-nav__item-link">Boom 103.9</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://hot1079philly.com/?get-streaming-audio-player=1/?omcamp=topnav" class="post-link">Listen Live</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/class-of/" class="post-link">Boom 103.9 Class Of 2019</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/boom-exclusives/" class="post-link">Boom Exclusives</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/rhyming-with-dj-caesar/" class="post-link">Rhyming With DJ Caesar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/fly-chick-friday/" class="post-link">Fly Chick Friday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/?page_id=2504061" class="post-link">Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3642106/download-our-new-boom-103-9-radio-mobile-app-for-your-smartphone/" class="post-link">Mobile App</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://boomphilly.com/category/sports/" class="main-nav__item-link">Sports</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://boomphilly.com/category/local-news/" class="main-nav__item-link">Local News</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://boomphilly.com/category/culture/" class="main-nav__item-link">Culture</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/gossip/entertainment-news/" class="post-link">Entertainment</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/headlines/" class="post-link">Headlines</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://www.youtube.com/channel/UCI6kjL235w2aYdpNHitN7kw" class="main-nav__item-link">Watch</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://https://www.youtube.com/playlist?list=PLjf5TwCArjk2xZ51CfN6_d7x4voYGulZx" class="post-link">Rhyming With DJ Caesar Playlist</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/videos/" class="post-link">Fly Chick Fridays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/category/boom-exclusives/" class="post-link">Boom Exclusives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://hot1079philly.com/events/?omcamp=topnav" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://boomphilly.com/category/giveaways/" class="main-nav__item-link">Giveaways</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://boomphilly.com/contact-us/" class="main-nav__item-link">Contact</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/advertising/" class="post-link">Advertise</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3700865/contact-the-programming-department/" class="post-link">Contact The Programming Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3700869/contact-the-sales-department/" class="post-link">Contact The Sales Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3700878/to-contact-the-editorial-digital-department/" class="post-link">To Contact The Editorial Digital Department</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://boomphilly.com/3700873/contact-the-promotions-community-department/" class="post-link">Contact The Promotions/Community Department</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://boomphilly.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
					<!-- Go to www.addthis.com/dashboard to customize your tools -->
					<div class="addthis_custom_follow"></div>
									<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

			<div id="video-expanded">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player" class="dsp_player">
							</div>
						</div>
						<div id="anv_title"></div>
					</div>
					<div class="clear"></div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
				<div id="size-helper"></div>
			</div>
			<div id="suggested-videos" class="post-wrapper">
			</div>
			<div class="clear"></div>
		</div>
			<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="3730658" data-primary-cat="" data-permalink="https://boomphilly.com/3730658/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/" data-title="“I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://boomphilly.com/3730658/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/3689ea252a95bd454121150a3c4a79ca?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Boom 103.9 Philly">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://boomphilly.com/3730658/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/">
					<meta itemprop="datePublished" content="2019-08-02T13:46:35-04:00">
					<meta itemprop="dateModified" content="2019-08-05T06:13:10-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://boomphilly.com/category/gossip/entertainment-news/">Entertainment News</a></div><div class="post-breadcrumbs"><a href="https://boomphilly.com/">Home</a> &rsaquo; <a href="https://boomphilly.com/category/gossip/entertainment-news/">Entertainment News</a></div>	<h1 class="post-meta__title" itemprop="headline">“I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://rickeysmileymorningshow.com/2051773/107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/" class="post-link"> <span itemprop="name">Charise Frazier</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<p>Louise Signore is literally the epitome of living your best life as she rang in her 107th birthday on Wednesday.</p>
<p>The centenarian held a lively celebration with over 100 friends and family at the JASA Bartow Senior Center in the Bronx where she resides, but it was the word of advice she gave on the secret to longevity that made her go viral.</p>
<p><b>Sign Up For Our Newsletter!</b><div class="sailthru_shortcode"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="https://boomphilly.com/#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="ade60719b4" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://boomphilly.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div></p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>“I think the secret of 107: I never got married. I think that’s the secret. My sister says ‘I wish I never got married,’” Signore told <a href="https://newyork.cbslocal.com/2019/07/31/107-year-old-bronx-woman-gets-birthday-bash/" target="_blank" target="_blank">CBS New York</a>.</p>
<p>Signore was born in Harlem in 1912, but moved to the Bronx when she was 14. Her lively spirit seems to run in the family, as she is one of four siblings, three are still living today. Her younger sister turned 102 five months ago in March.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">HAPPY BIRTHDAY LOUISE! Louise Signore celebrated her 107th birthday today. What&#39;s the secret to her longevity? &quot;I never got married,&quot; she says. Read more: <a href="https://t.co/KfotFwZe3h" target="_blank">https://t.co/KfotFwZe3h</a> <a href="https://t.co/L1oJCOfIgj" target="_blank">pic.twitter.com/L1oJCOfIgj</a></p>
<p>&mdash; CBS New York (@CBSNewYork) <a href="https://twitter.com/CBSNewYork/status/1156626682608009216?ref_src=twsrc%5Etfw" target="_blank">July 31, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Signore still enjoys eating well (she said Italian food is also the key to her youthfulness), dancing on a regular basis and walks without a cane or a wheelchair.</p>
<p>“If they have exercise, I do the exercise. If they have dancing, I dance. I still a do a little dancing. After my lunch, I will play bingo, so I had a full day,” she told the outlet.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">HAPPY BIRTHDAY! Ms. Louise Jean Signore turned 106 years old today and celebrated with more than 100 people in the Bronx. 🎉 Please join us in wishing her the very best! <a href="https://t.co/ASAQLbJXLd" target="_blank">https://t.co/ASAQLbJXLd</a> <a href="https://t.co/eP9LWES2Wc" target="_blank">pic.twitter.com/eP9LWES2Wc</a></p>
<p>&mdash; Eyewitness News (@ABC7NY) <a href="https://twitter.com/ABC7NY/status/1024447372250755072?ref_src=twsrc%5Etfw" target="_blank">August 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div id="div-gpt-in-content2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content2","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>She also does not rely heavily on prescriptions and only takes a pill to combat her high blood pressure.</p>
<p>“I think that her connection with her neighbors in the community and also her friends here at the senior center help to keep her going,” said Aisha Parillon, who is JASA’s senior director of senior services.</p>
<p>And while Signore’s advice may seem harsh to some, it backs an earlier observation made by Paul Dolan, a professor of behavioral science at the London School of Economics. <a href="https://www.theguardian.com/lifeandstyle/2019/may/25/women-happier-without-children-or-a-spouse-happiness-expert" target="_blank" rel="noopener" target="_blank">In May Dolan spoke at the Hay Festival in Wales</a> and cited references from his latest book, <em>Happy Ever After</em>, which said men oftentimes are the main parties who benefit from marriage.</p>
<p>“We do have some good longitudinal data following the same people over time, but I am going to do a massive disservice to that science and just say: if you’re a man, you should probably get married; if you’re a woman, don’t bother.”</p>
<p>According to Dolan, when men are married they “take less risks, you earn more money at work, and you live a little longer. She, on the other hand, has to put up with that, and dies sooner than if she never married. The healthiest and happiest population subgroup are women who never married or had children,” he said.</p>
<p>Clearly Signore is not alone in her thoughts!</p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://rickeysmileymorningshow.com/">
				<img srcset="https://ronerickeysmileymorningshow.files.wordpress.com/2019/05/15586784303031.png?w=409&amp;quality=80&amp;strip=all 1x, https://ronerickeysmileymorningshow.files.wordpress.com/2019/05/15586784303031.png?w=409&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="https://boomphilly.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Diddy Reveals He Should Have Married Kim Porter When She Was Alive &amp; Black Women Let Him Have It</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>16 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/r1.ra.rickeysmiley.syn\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/" target="_blank">Diddy Reveals He Should Have Married Kim Porter When She Was Alive &amp; Black Women Let Him Have It</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Diddy Reveals He Should Have Married Kim Porter When She Was Alive &amp; Black Women Let Him Have It"
				data-description="&lt;i&gt;&lt;span style=&quot;color:#800080;&quot;&gt;&lt;strong&gt;Text “RICKEY” to 71007 to join the Rickey Smiley Morning Show mobile club for exclusive news.&lt;/strong&gt;&lt;/span&gt; (&lt;/i&gt;&lt;a href=&quot;https://rickeysmileymorningshow.com/mobile-text-club/&quot;&gt;&lt;i&gt;Terms and conditions&lt;/i&gt;&lt;/a&gt;&lt;i&gt;).&lt;/i&gt;

[caption id=&quot;attachment_3024117&quot; align=&quot;aligncenter&quot; width=&quot;1024&quot;]&lt;a href=&quot;https://ionehellobeautiful.files.wordpress.com/2019/03/15517411282494.jpg?quality=85&amp;strip=all&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;&lt;img class=&quot;aligncenter size-full wp-image-3024117&quot; src=&quot;https://ionehellobeautiful.files.wordpress.com/2019/03/15517411282494.jpg?quality=85&amp;strip=all&amp;w=1024&amp;h=683&quot; alt=&quot;Patrick McMullan Archives&quot; width=&quot;1024&quot; height=&quot;683&quot; /&gt;&lt;/a&gt; Source: Patrick McMullan / Getty[/caption]

The &lt;strong&gt;&lt;a href=&quot;http://rickeysmileymorningshow.com/1969397/kim-porter-cause-of-death/&quot;&gt;death of Kim Porter&lt;/a&gt;&lt;/strong&gt; has Diddy self-reflecting on his choices in life. The beloved mogul, who is also dealing with recently breaking up with his on-again, off-again girlfriend Cassie, responded to one of his followers on Instagram revealing on of his biggest regrets.

&lt;b&gt;Sign Up For Our Newsletter!&lt;/b&gt;[sailthru_widget fields=&quot;email&quot; sailthru_list=&quot;subscribers&quot;]

https://www.instagram.com/p/Buj0MJThxsj/

&nbsp;

The commenter wrote, “When she was alive, you didn’t wanna marry her. Confused negro. GTFOH.” Diddy simply replied, “I know. Played myself.”

&nbsp;"
				data-prev-gallery=""
				data-next-gallery="https://rickeysmileymorningshow.com/playlist/will-smith-wants-to-play-venus-serena-williams-father/"
				data-count="16"
				data-gallery-url=""
				data-gallery-id="3730658"
				data-categories="Entertainment News"
				data-tags="diddy,Kim Porter"
				data-author="ronerickeysmileymorningshow"
				>
									<div
						id="gallery-1"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-1"
						data-image-id="1"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Y’all keep retweeting that picture of diddy and kim like “know what you have before it’s gone” “he shoulda loved her while she was here” how is it y’all place to speak on that? I hope y’all don’t ever lose someone &amp; have to mourn karma’s gonna come back for that ass</p>&mdash; Caresha (@jasaeeeee) <a href="https://twitter.com/jasaeeeee/status/1102691241588748288?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							1 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-2"
						data-image-id="2"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I’m jih like over this Kim Porter and Diddy thing. I think it’s blowing me because it comes off as 1 of those “damn I didn’t realize what I had now it’s too late” situations and I literally never have sympathy for that no matter who it is</p>&mdash; Lin. 🌻 (@Linnzo_) <a href="https://twitter.com/Linnzo_/status/1102669290334011392?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							2 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-3"
						data-image-id="3"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
																		<span class="photo-count">
							3 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-4"
						data-image-id="4"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">And what if Diddy had married Kim? Would that mean it&#39;s then ok for him to grieve? That&#39;s the mother of his kids. Stop trying to police folks pain</p>&mdash; Busta deserves a Vanguard (@Msvalentine84) <a href="https://twitter.com/Msvalentine84/status/1102692091182940161?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							4 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-5"
						data-image-id="5"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Diddy is the type of man many ladies should pray not to meet.... Kim Poter meant the &#39;everything&#39; to you and waited till her death to show the world... sigh</p>&mdash; Tessyama❤️ (@tescool) <a href="https://twitter.com/tescool/status/1102470461932388352?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							5 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-6"
						data-image-id="6"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">It’s so much negativity and disrespectful comments under Diddy’s post about Kim... ridiculous.</p>&mdash; Jay 🏁 (@Javien_rakwan) <a href="https://twitter.com/Javien_rakwan/status/1102668156764602370?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							6 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-7"
						data-image-id="7"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">She was probably the love of his life. But he didn’t pursue her like her should’ve and it was probably because she never really left. Diddy didn’t appreciate Kim like he should’ve while she was here cause he was never w/o her. Until he was without her.</p>&mdash; elysee💎 (@ElyseDuh) <a href="https://twitter.com/ElyseDuh/status/1102654831356006401?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							7 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-8"
						data-image-id="8"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Diddy posted a pic of himself and Kim Porter with the “broken heart”! Fans was coming for him &amp; all he could say was he played himself not marrying her &amp; staying down the way she did for him. Now that she’s physically gone it hurts him more. Life to short to be bullshit’n y’all</p>&mdash; MORGZ 👑👅 (@iammladon) <a href="https://twitter.com/iammladon/status/1102649300931280897?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							8 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-9"
						data-image-id="9"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Diddy admitted he should’ve married Kim Porter and all the birds chirpin 🤧🙄</p>&mdash; JB 🤙🏾 (@_BIGJohnDon_) <a href="https://twitter.com/_BIGJohnDon_/status/1102644875969859590?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							9 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-10"
						data-image-id="10"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Kim to passed away and now Diddy realizing that she was the one for him. Damn I know he’s filled with regret.</p>&mdash; So Icy Girl❄️ (@AaliyahTA_) <a href="https://twitter.com/AaliyahTA_/status/1102606275584569344?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							10 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-11"
						data-image-id="11"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">See diddy mourning Kim like.......you said she is your soulmate and you never appreciated her. Now she&#39;s gone and you are wishing...... this life eh</p>&mdash; Jane K Alizor (@sleekjane02) <a href="https://twitter.com/sleekjane02/status/1102463981896327169?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							11 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title=""
						data-description=""
						data-url="https://rickeysmileymorningshow.com/playlist/diddy-reveals-he-should-have-married-kim-porter-when-she-was-alive/#gallery-12"
						data-image-id="12"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">People taking shots at Diddy on line about Kim have no idea about their love. Kim was my friend. She had so much love for him as a friend and father. He was her life partner. Not her forever lover... but a forever love. <br><br>Let him grieve. Pray for him or move along.</p>&mdash; Jaime Primak (@JaimePrimak) <a href="https://twitter.com/JaimePrimak/status/1102384571637788672?ref_src=twsrc%5Etfw" target="_blank">March 4, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							12 of 16						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery3730658" data-ad-id="inner-gallery3730658" class="ad">
					<div id="div-gpt-inner-gallery3730658" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery3730658","path":"\/4052\/r1.ra.rickeysmiley.syn\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery3730658","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery3730658","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://rickeysmileymorningshow.com/" target="_blank"><img srcset="https://ronerickeysmileymorningshow.files.wordpress.com/2019/05/15586784303031.png?w=409&amp;quality=80&amp;strip=all 1x, https://ronerickeysmileymorningshow.files.wordpress.com/2019/05/15586784303031.png?w=409&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Diddy Reveals He Should Have Married Kim Porter When She Was Alive &amp; Black Women Let Him Have It			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Diddy Reveals He Should Have Married Kim Porter When She Was Alive &amp; Black Women Let Him Have It</h3>
				<p class="ione-gallery__description">Text “RICKEY” to 71007 to join the Rickey Smiley Morning Show mobile club for exclusive news. (<a href="https://rickeysmileymorningshow.com/mobile-text-club/" target="_blank">Terms and conditions</a>).

[caption id="attachment_3024117" align="aligncenter" width="1024"]<a href="https://ionehellobeautiful.files.wordpress.com/2019/03/15517411282494.jpg?quality=85&amp;strip=all" target="_blank" target="_blank"></a> Source: Patrick McMullan / Getty[/caption]

The <a href="http://rickeysmileymorningshow.com/1969397/kim-porter-cause-of-death/" target="_blank">death of Kim Porter</a> has Diddy self-reflecting on his choices in life. The beloved mogul, who is also dealing with recently breaking up with his on-again, off-again girlfriend Cassie, responded to one of his followers on Instagram revealing on of his biggest regrets.

Sign Up For Our Newsletter![sailthru_widget fields="email" sailthru_list="subscribers"]

<a href="https://www.instagram.com/p/Buj0MJThxsj/" rel="nofollow" target="_blank">https://www.instagram.com/p/Buj0MJThxsj/</a>

&nbsp;

The commenter wrote, “When she was alive, you didn’t wanna marry her. Confused negro. GTFOH.” Diddy simply replied, “I know. Played myself.”

&nbsp;</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="Diddy Reveals He Should Have Married Kim Porter When She Was Alive &amp; Black Women Let Him Have It"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="Diddy Reveals He Should Have Married Kim Porter When She Was Alive &amp; Black Women Let Him Have It"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="Diddy Reveals He Should Have Married Kim Porter When She Was Alive &amp; Black Women Let Him Have It"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery3730658" data-ad-id="gallery3730658" class="ad">
					<div id="div-gpt-gallery3730658" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery3730658","path":"\/4052\/r1.ra.rickeysmiley.syn\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery3730658","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery3730658","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://rickeysmileymorningshow.com/" target="_blank"><img srcset="https://ronerickeysmileymorningshow.files.wordpress.com/2019/05/15586784303031.png?w=409&amp;quality=80&amp;strip=all 1x, https://ronerickeysmileymorningshow.files.wordpress.com/2019/05/15586784303031.png?w=409&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content3" data-ad-id="in-content3" class="ad">
					<div id="div-gpt-in-content3" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content3","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content3","targets":{"pos":"incontent3","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p><em>This post was originally shared on <a href="https://madamenoire.com/1089235/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/" target="_blank" rel="noopener" target="_blank">MadameNoire.com</a>.</em></p>
<p><b>ALSO TRENDING ON RICKEYSMILEYMORNINGSHOW.COM</b>:</p>
<ul>
<li><strong><a href="https://rickeysmileymorningshow.com/2049308/lisaraye-goes-off-on-nicole-murphy/" target="_blank">LisaRaye Goes Off On Nicole Murphy [VIDEO]</a></strong></li>
<li><strong><a href="https://rickeysmileymorningshow.com/playlist/keyshia-coles-baby-shower-photos/" target="_blank" rel="noopener" target="_blank">A Look Inside Keyshia Cole &amp; Niko Hale&#8217;s Baby Shower [PHOTOS]</a></strong></li>
<li><strong><a href="https://rickeysmileymorningshow.com/2048761/mary-j-blige-shuts-down-heckler/" target="_blank"> A Hater Tried To Heckle Mary J. Blige At Her Concert And It Didn’t Go Well For Them [VIDEO]</a></strong></li>
</ul>
<div class="fb-like-box" data-href="http://www.facebook.com/rickeysmileymorningshow" data-width="630" data-height="260" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="false"></div>
<a href="https://twitter.com/TheRSMS" class="twitter-follow-button" data-show-count="false" target="_blank">Follow @TheRSMS</a>
<p><em><a href="https://rickeysmileymorningshow.com/2051773/107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life/" target="_blank">“I Never Got Married”: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life</a> was originally published on <a href="https://rickeysmileymorningshow.com/" target="_blank">rickeysmileymorningshow.com</a></em></p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
						</div>
						<!-- .post-content -->

								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
						<!-- Recirculation Start -->
								<div id="zergnet-widget-58315"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58315";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								<!-- Recirculation End -->
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<div class="module__title">
								Headlines			</div>
				<ul>
							<li class="post-3732184 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://boomphilly.com/3732184/megan-thee-stallion-1st-artist-to-take-over-twittermusic-handle-holds-hot-girl-qa/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2019/08/15668338432966.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/08/15668338432966.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/08/15668338432966.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/08/15668338432966.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Megan Thee Stallion 1st Artist To Take Over&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3732185 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://boomphilly.com/3732185/diddy-shows-support-of-jay-z-nfl-deal-via-twitter-says-hes-proud/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2019/08/15668465475339.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/08/15668465475339.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/08/15668465475339.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/08/15668465475339.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Diddy Shows Support Of Jay-Z &amp; NFL Deal&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-3732058 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines primary-category__headlines" >
					<a href="https://boomphilly.com/3732058/you-care-taylor-swift-shares-diary-entry-about-infamous-kanye-west-mtv-vmas-incident/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ionehiphopwired.files.wordpress.com/2019/08/15667462474716.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/08/15667462474716.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/08/15667462474716.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/08/15667462474716.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">You Care: Taylor Swift Shares Diary Entry About&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58367"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58367";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_uac/embed.js" async></script>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE BOOM PHILLY NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="ade60719b4" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://boomphilly.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3708846"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598646"><a href="https://boomphilly.com/3598644/fcc-public-inspection-file/">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2929574"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3635556"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715725"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3715726"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722766"><a href="https://boomphilly.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576256"><a href="https://www.facebook.com/BoomPhilly"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576257"><a href="https://twitter.com/BoomPhilly"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boomphilly.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.phi.wphi\/desktop\/entertainment-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "boomphilly.com";
			_sf_async_config.useCanonical = "false";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ronehot1079philly.wordpress.com\/public.api\/connect\/?action=request&domain=boomphilly.com","logoutURL":"https:\/\/ronehot1079philly.wordpress.com\/wp-login.php?action=logout&_wpnonce=749c94e0b2","homeURL":"https:\/\/boomphilly.com\/","postID":"3730658","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.hot1079philly.com'
         });
  }
});
 </script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1564517091h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"boomphilly.com","articleId":3730658,"img":false,"tags":"","url":"https:\/\/boomphilly.com\/3730658\/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life\/","title":"\u201cI Never Got Married\u201d: 107-Year-Old NYC Woman Says She Has The Keys To Living A Long Life","author":"ronehot1079philly","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/boomphilly.com\/wp-json\/sis\/v1\/post\/","post_id":"3730658","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"aa6e40f5e6"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"dbffc540ea","baseURL":"https:\/\/boomphilly.com\/3730658\/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/boomphilly.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"4753f9e813"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"440e3346af","baseUrl":"https:\/\/ronehot1079philly.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUVlywjAMvVAdNTDAV6dHYRRbbeR4SWM7kJ6+CkwzTMv2Kb1NCxx6pWPIFDLYBIZG1tQfK5te4ALyRfWufHJI4LijBF+FCrUYjKPhLzm35IUycg8cA62Bg3bFSAuN5wBjKZ0joXsv9DTnnlsPjTAlOgtOdSVuv5olQ8AGddcI4RYuZcns7sDXHJ6dap8IB91ek16c0VLuJQT2kgwfqKmJsVPkGzLPqvKBc6ZBZfbkOPw734VupeZx7WlqhQHdlFmnO5st38bvSbmIRr1Wu9nAyueHqUox4PDgOjc9loaI3/1bvdluV+tdvantD9GO8Ug='></script>
<script type='text/javascript' src='https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js?ver=5.2.3-RC1-45884'></script>
<script type='text/javascript' src='https://static.streamhub.tv/anvato/plugin.js?ver=5.2.3-RC1-45884'></script>
<script type='text/javascript' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.2.3-RC1-45884'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var videoBridge = {"anv_id":"4557573","token":"vlR2-aejZl97NKoqOry5ZB6wrtZJ1Y9Tmbb8bQYqMO8~Mn4wfg","postId":"3730658","categories":["entertainment-news"],"tags":[],"is_video_post":"","options":{"anvato_access_key":"bK9Zk4OERLN6ZfLgx2UOgSeojnjQ02eV","stream_hub_analytics_id":"r1digital-c38c3485","streamhub_player_title":"VIDEOEVERYWHERE","iris_client_token":"SB327DUJCJHD206","suggestion_num":4,"autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.phi.wphi\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=boomphilly.com&correlator=[timestamp]&cmsid=2461249&vid=ANV_ANV_[[VIDEO_ID]]","startTimeout":5,"loadVideoTimeout":8,"vastLoadTimeout":5}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288498","siteName":"Boom 103.9 Philly","siteURL":"https:\/\/boomphilly.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3689ea252a95bd454121150a3c4a79ca?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fboomphilly.com%2F3730658%2Fi-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life%2F&signup_flow=account&domain=boomphilly.com","themeURL":"","xhrURL":"https:\/\/boomphilly.com\/wp-admin\/admin-ajax.php","nonce":"6a8c9faaab","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"72d56bce82\" \/>","referer":"https:\/\/boomphilly.com\/3730658\/i-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life\/","canFollow":"1","feedID":"26004835","statusMessage":"","customizeLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fronehot1079philly.wordpress.com%2F3730658%2Fi-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life%2F","postID":"3730658","shortlink":"https:\/\/wp.me\/p2btIe-fEvU","canEditPost":"","editLink":"https:\/\/ronehot1079philly.wordpress.com\/wp-admin\/post.php?post=3730658&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/3730658\/boomphilly.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 27,776 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fboomphilly.com%2F3730658%2Fi-never-got-married-107-year-old-nyc-woman-says-she-has-the-keys-to-living-a-long-life%2F&signup_flow=account&domain=boomphilly.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGuwc+iJ+S22Dy2zakaYb/r11oAiC4NvlJOeGwDIZn5NiUtABGQvMNAHlhB1Q8rGGhjiHGtdRwGxwRrkvAwp+ge1YNvBRydVMsV4pFXCBKZmLE2BXFKUlk5sotF54sT8bVJy/lV+S1/bMU3qntn3m067vO3s8WLsfH+9cYaA='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.2.3-RC1-45884'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"BOOM 103.9 PHILLY","stationId":"176","lsap_primaryColor":"#fc1a29","lsap_secondary_color":"#fc1a29","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/ronehot1079philly.files.wordpress.com\/2016\/02\/1454606417955.jpg","lsap_instance_permalink":"https:\/\/boomphilly.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljFEKgzAQRC9UHVuj6Id4FBFdaEKyWZqkxdu7OUO/ZuYNPPykOSJn4oz8pkAJXyuwkamH5cOXU1GIZ/GaFTc+7QLx+0UfOP0so6JXq6116YG/lXVuLCpbw/IczGjGbp6MuwH4oz8N'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288498','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288498','v':'wpcom','tz':'-4','user_id':'0','post':'3730658','subd':'ronehot1079philly'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288498&v=wpcomvt&tz=-4&user_id=0&post=3730658&subd=ronehot1079philly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ1FpLnd1d2lIMyVrWWpKcE4ufHVPK0lUflBtbjBhP0NtVlJLeWdhLVlkRE9aeUNrV0gsZVBXJVc3VXVwOWlaSTBweXg3X1s5Zz1EOGpkZHp5U0tsbT1XeG1ddW1xN1dLc2xNUX5PZjBtWFgrRWRGbjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXUtXZEF+dEM5XUxpOTFtQVpR'}]);
_stq.push([ 'clickTrackerInit', '32288498', '3730658' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569ffbfe60910985" async="async"></script>
</body>
</html>
